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Intro & Logging In 
 

You can use Fusion with any device with a browser – computer, tablet, smartphone, even gaming 

console. 

The system will work out what size of screen you are using and will give you some choices about 

which version to use. Just click the one you want. 

If your school is using single-sign-on you won’t see this screen 

 

 

To save a bookmark/favourites link to Fusion on a PC or Laptop press Ctrl-D, on a Mac, CMD-D. 
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Personalising 
 

Options 

Use the ‘Options’ menu to edit your settings. 

 

 

Theme 

Video - http://wiki.mylearningltd.com/?ht_kb=change-your-theme 

Every user can choose a theme to suit their age and personal style although some platforms use one 

style only. Choose from a range of themes or click to switch your theme between primary and 

secondary. 

 

Choose: 
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Dashboard 

Videos - http://wiki.mylearningltd.com/?ht_kb_category=dashboard 

You can move your dashboard panels around, delete and add new panels. 

From the Options menu choose ‘Edit Dashboard’ or click on one of the 4-way arrows at the top of all 

dashboard panels. 

Use the arrows to mopve panels around and add new panels from the ‘Add panel’ button above. 

 

 (if you cannot see the option to edit your dashboard, it has been fixed by your System Admin) 

 

Profile 

To add a picture to your profile:  

1. Upload a picture to My Files.  

2. Click on your profile picture. 

3. Under your photo click ‘Change photo’. You will be taken to the My Files area of Fusion to 

find your new profile picture. 

 

 

Language Options 

 

Under ‘Options’ > ‘Languages’ you can select from over 90 languages to guide you round your 

Learning Platform.  
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File Manager – Where files are stored and shared 
 

Videos - http://wiki.mylearningltd.com/?ht_kb_category=file-manager  

 

 
There are four distinct file areas: 

My Files – a private area to keep files that are only for you. 

School – File areas that are visible to EVERYONE who logs in. 

Classes – These are set by the school data and will change when students and classes move round. 

Use them for delivering learning files to students that are relevant NOW and to set homework. 

Learning Spaces – A learning space can be created by any teacher. Members are added and only 

the members of the learning space can see it. This is useful for files that are shared between 

classes, for any non-class groups such as sets of students or clubs and even for private file areas for 

teachers, governors etc. These file areas and their members will not change unless you change them. 

Explore your options for classes and learning spaces by clicking the ‘More options’ menu on the right 

of a class, or, when in a class click ‘Options’.  

  or  
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Adding files to File Manager 
 

If you see the blue ‘Drag and Drop’ box, you can simply drag files from your computer into Fusion. 

This box will only appear if your browser/device supports drag and drop. 

Video - http://wiki.mylearningltd.com/?ht_kb=how-to-use-drag-and-drop-to-upload-files  

 

 

If you have rights to manage a file area, you will have tabs to allow you to add files.  

 

Upload – select files from your computer, tablet or phone and upload directly into the file area. 

New File – here you can create a new document within the Learning Platform. 

You can choose:  

New ‘Document’ to create an MLD. You can add images, hyperlinks, videos and files to these 
documents. 
New ‘Docx file’ to create an MS Word docx file.  
New ‘Website Link’ to create a web link.  
New ‘Form’ to build a form/quiz. 
New ‘Audio’ to create an audio recording. 
 

New Folder – Click to create a folder – simply name and save. 

 
 

Clipboard – Use this tab to move files around (see below). 

http://wiki.mylearningltd.com/
http://wiki.mylearningltd.com/?ht_kb=how-to-use-drag-and-drop-to-upload-files
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Moving Files around 
 

Clipboard 

Video - http://wiki.mylearningltd.com/?ht_kb=how-to-use-the-clipboard-to-copy-files-to-new-

folders 

 

1. If you hover your mouse over any file, you will see a ‘more options’ icon. 

Simply click (or right click) on this and choose ‘Clipboard’ and a copy of 

the file will be added to the clipboard.  

(Note, if you do not see this icon when you hover over the file you are 

either using a tablet or a low resolution device or projector. In this case, 

simply click the file for options). 

2. Go to the file area/folder where you want to place the file and click on the clipboard tab. 

 
3. Click the green cross (plus) to add the file.  

 

 

 

Move Files 

Video - http://wiki.mylearningltd.com/?ht_kb=how-do-i-move-files 

 

1. Tick the files you want to move   then click  

2. Go to the folder where you want to put the files and click  

  

http://wiki.mylearningltd.com/
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Learning Spaces 
 

Video - http://wiki.mylearningltd.com/?ht_kb=how-do-i-add-a-new-learning-space 

 

Add Learning Space – Go to Learning spaces and click on ‘Advanced options’ (top right). 

Choose ‘New learning space’. Give your Learning space a name and enter any other details and click 

Continue. 

Then add members:  

1. Locate your Learning Space. 

2. Click the ‘More options’ menu on the right then select ‘Edit’ > ‘Members’.  

 
 

3. Use the toolbar to help you to find the people you want to add to your learning space.  

 

 

 

4. Select people by ticking them, then add them to the group members by choosing the level of 

access you want them to have. 

 

 

http://wiki.mylearningltd.com/
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5. The members of 

your learning space 

will then appear on 

the right of the 

screen. 

 

6. Your Learning Space is now ready to use. 

The ‘File Locker’ 
 

Video - http://wiki.mylearningltd.com/?ht_kb=how-to-use-file-lockers 

 

Use the File locker to give files to individual students. 

Each student will find their file locker in their ‘My Files’ area. 

 

1. Click on lockers. 

2. Select the student. 

3. Add the files. 

 

Students can also save files to their locker, perhaps as an e-portfolio. 

 

The ‘Workbook’ 
 

Video - http://wiki.mylearningltd.com/?ht_kb=using-workbooks-in-my-learning  

 

The Workbook is a place for students to place files, saved by subject, in 

chronological order, for all teachers to access and mark. It is a permanent 

repository of files for each student that provides evidence of progression and 

teacher interventions. 

1. Click on ‘Workbook’ 

2. Select a group 

3. Select a subject 

http://wiki.mylearningltd.com/
http://wiki.mylearningltd.com/?ht_kb=how-to-use-file-lockers
http://wiki.mylearningltd.com/?ht_kb=using-workbooks-in-my-learning
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You will see the last 5 files saved 

by the students in your class.  

Click on any student to see ALL 

their Workbook files by subject. 
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The Content Library 
 

What is it? 

Your school may have subscriptions to a range of online content. The content 

library provides one-click access to your online content – no need to keep using a 

username and password.  

 

Moving Resources from the Content Library 

Many resources within the Content Library, e.g. Flickr, TES iboard, ClickView and YouTube, allow you 

to easily move resources to your classes, learning spaces or ‘My Files’. 

1. Click on the clipboard to copy a resource. 

2. Go to your file area to add from the clipboard (see above). 
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Communication 
 

Messages 

Video - http://wiki.mylearningltd.com/?ht_kb=how-do-i-send-and-manage-messages 

There is a fully functioning email style, internal messaging system built into Fusion. You can send 

messages to groups or individuals within your Learning Platform only, including all the members of a 

class or learning space. 

 

School Blog 

Video - http://wiki.mylearningltd.com/?ht_kb=how-do-i-add-a-post-to-the-school-blog 

There is a School News Blog that can be set up by the Admin Login. Admin can assign any other user 

as an editor. 

To add a news item: 

1. Click anywhere on the school blog.  

2. If you have editor rights, On the right you will see  Click on 

New Post.  

3. Add your news and save. You can add pictures, videos and hyperlinks and attach files to the 

blog posts. 

 

Group Blog 

Video - http://wiki.mylearningltd.com/?ht_kb=how-do-i-create-and-view-group-blogs 

There is a Group Blog that can be used by the owner of any class or learning space. Anyone can be 

added as an editor of a group blog. 

1. Locate your Class or Learning Space but do not click to enter.  

2. Pull down the menu using the options button on the right, then select ‘View’ > ‘Blog’ 

 
3. Click ‘new post’ to create a new blog post. 

 
4. If you to add other users as editors of this blog, click ‘Editors’.  

 

Blog posts will appear on the dashboard of the members of this group.  

http://wiki.mylearningltd.com/
http://wiki.mylearningltd.com/?ht_kb=how-do-i-send-and-manage-messages
http://wiki.mylearningltd.com/?ht_kb=how-do-i-add-a-post-to-the-school-blog
http://wiki.mylearningltd.com/?ht_kb=how-do-i-create-and-view-group-blogs
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Forum 

Video - http://wiki.mylearningltd.com/?ht_kb=how-do-i-set-up-and-use-a-forum 

 

Every class and learning space has a forum.  

1. Locate your Class or Learning Space but do not click to enter.  

2. Pull down the ‘Options’ menu using the options button on the right  

3. Select ‘View > ‘Forum’. 

  
4. Click ‘Create new thread’ to start a new discussion thread or topic. 

 

You can manage the activity on the forum. 

1. Click the top ‘Connect’ Menu then ‘Forums’ to go to the main Forum Manager page. 

2. Click on the pencil icon next to any forum to manage activity. 

 

 

Ask your students to ensure they have the Forum dashboard panel added to their dashboard 

 

Parent Communications 

Video - http://wiki.mylearningltd.com/?ht_kb=the-communication-centre  

 

The Fusion Parent Communication Centre is a single place to send instant notifications to your whole 

parent community.  

Feeds 

As a teacher you can send a newscast to the subscribers of a feed at any time. 

1. Click the ‘Comms icon in your Quick Links dashboard panel. 

2. Choose ‘Feeds’ from the tabs at the top  

 
3. Choose the feed that you would like to send a newscast to 

4. Click on the small green ‘plus’ sign to create your newscast 

5. Give your newscast a title and description 

6. When you have finished writing the newscast click ‘Create newscast’ 

7. When you are ready to send the newscast click ‘Publish’  

http://wiki.mylearningltd.com/
http://wiki.mylearningltd.com/?ht_kb=how-do-i-set-up-and-use-a-forum
http://wiki.mylearningltd.com/?ht_kb=the-communication-centre


14 
 

16/01/2019 

 

For help on any topic go to http://wiki.mylearningltd.com/  

 

 

Parents of a group 

As a teacher you can send a newscast to the parents of students in your groups. 

1. Go to the group ‘Options’ menu and select ‘Message’ > ‘Parents’ 
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Setting Tasks, Assignments and Homework 
 

Add Homework  

Video - http://wiki.mylearningltd.com/?ht_kb=how-do-i-set-homework-or-an-assignment 

1. From the ‘Quick Links’ panel click ‘Homework’. 

2. Click ‘Create’ to create new homework. 

3. Choose the group (class or learning space) that the homework is for. 

4. If you choose to select students, tick the members of the group you want 

to set homework for. 

5. Fill in the details of the homework including title, clear instructions for students, subject, 

type of submission and dates. 

 

Student View 

Your students will have buttons to click to complete their homework. The buttons will reflect your 

choice of the type of submission.  
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Docx (Word) documents in Homework 
If you provide a .docx document for students to edit, they 

simply click on the ‘more options’ icon to edit and with one click 

submit the file as homework.  

 

 

 

Viewing Homework 

When a homework assignment appears as a yellow colour, this indicates that 

something is new. 

When a teacher enters the homework, all the students are listed with any files 

submitted by students alongside each name. An icon next to their name will 

change to show that homework is submitted or will be handed in. Files can be viewed, edited, 

marked and graded from this screen. 

 

 Homework not completed 

 File uploaded by student 

 Student has chosen to hand the work in manually 

 Student has clicked to say they have completed the homework 

 Teacher has indicated that the work is complete 

 Something is new (with yellow colour) 
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Marking Homework 

If a student has submitted a .docx file a teacher can directly edit the file. When editing, teacher 

comments and configurable marks that reflect your marking policy can be dropped anywhere into a 

student file. 

 

Return work marked outside Fusion by entering the student’s folder and using the buttons provided. 

 

  

Grading Homework 

 ‘Click to Grade’ and apply a grade and feedback to the student’s work.  

 

 

Completing Homework 

When the students have completed their homework and the work is graded it is important to mark 

the homework as ‘completed’. Go to the homework, scroll down to the list of students. Tick to select 

all students and click ‘Complete’ 
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Setting a Task List 

 

Video - http://wiki.mylearningltd.com/?ht_kb=how-do-i-set-a-task-list  

 

1. Click on ‘Tasks’ in the ‘Quick Links’ Panel.  

2. Click to create a new task list. 

  
3. Add a name for the task list. 

4. Assign to a group of students. 

 
5. Choose whether to assign to the whole group or select individual students from the group. 

6. Check the start date and due date. 

7. Tick if you want the due date to appear in recipients’ calendars. 

8. Click ‘Create Task List’.  

9. Click ‘Add task’ to add each task 

 
10. Add a resource to each task if required.  

 

Tracking student progress 

1. When students have worked on the tasks check their progress by clicking on the task list and 

clicking ‘Results’. 

 
2. When a student has completed a task list it will read 100% and the validate column will be 

ticked. Simply click ‘Update user task lists’ to formally record that you are satisfied that a 

student has finished the task list. This will remove the task list from validated students. If 

you want the students to continue to have the task list, don’t validate. 

Simple and quick task list items to add 

• Create a blog post for your students to respond to. 

• Create a forum for students to share their work. 

• Create a form/ quiz for your students to complete. 

• Create a document with instructions and/or supporting materials  

• Grab a YouTube video in your file manager 

http://wiki.mylearningltd.com/
http://wiki.mylearningltd.com/?ht_kb=how-do-i-set-a-task-list
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The Form builder 
Videos - http://wiki.mylearningltd.com/?ht_kb_category=form-builder  

Forms can be used as either forms to gather information or in quiz 

mode to act as self-marking quizzes with feedback 

Create a form 

1. In your class or Learning Space, click ‘New File’ > ‘Form’.  

2. Type the file name and the full title of the form. 

3. Add an optional introduction to the form. 

4. Select your options for your form (there are important differences when setting the form 

up as a quiz and as a simple form. See the video tutorials above for full details) 

5. Click  

 

Add questions to your form 

6.  Click ‘Add question’ to add your first question 

7. Enter the question. 

8. Add any supporting material for this question (this can be pictures, links, videos etc.) 

9. If single choice, multiple choice or matching question, 

add the available choices - each choice on a new line. 

10. If it is a quiz provide a score for any correct answer. 

11. Tick if you want the question to be mandatory. 

12. Continue adding questions. 

13. Use the arrows to reorder questions.  

 

View the results of a form 

To view the results, click ‘Results’.  

 
To export the results as a spreadsheet, click ‘Export’.  

 
 

  

Choose from: 

Single choice  

(choose between radio buttons or 

drop-down) 

Multiple Choice  

(don’t forget to add how many 

choices they have) 

Text Question  

(choose a short or long answer) 

Simple Text  

(self-marking. Option to add units) 

Match  

http://wiki.mylearningltd.com/
http://wiki.mylearningltd.com/?ht_kb_category=form-builder
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The Website builder 
 

Videos - http://wiki.mylearningltd.com/?ht_kb_category=website-builder  

Any learning space (or class) can be turned into a website. This means that rather than simply 

holding files, the website format provides an alternative way to present the learning space. 

Video - http://wiki.mylearningltd.com/?ht_kb=how-to-turn-a-learning-space-into-a-website  

1. Create a learning space and add members (see above). 

2. Pull down the group options menu and select ‘Edit’ > ‘Website’.

 
3. To add a page to the website click 

  
4. Name the new page and click ‘Continue’. 

5. Hover over the page in the list. Here are details of what the icons do: 

 
6. To edit the page, click the pencil icon 

7. Add content to the page and click ‘Update File’.  

8. Click on the ‘Appearance’ tab. 

 
9. Click on themes and choose a basic colour scheme to begin.  

 
10. View your website by clicking on ‘View’ (top right). 

  
11. Enable (activate) your website by clicking on  
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Training 
 

Do you have new staff? Need a refresher session?  

Would you like to find out about the latest changes and tools on Fusion? 

 

Visit the Knowledge Base http://wiki.mylearningltd.com 

Tune into our Skills Blog http://skills.mylearningltd.co.uk 

Sign up for e-mail updates http://eepurl.com/GBMpP  

Contact the training team to arrange onsite training +44 (0) 8451 543211 

http://wiki.mylearningltd.com/
http://wiki.mylearningltd.com/
http://skills.mylearningltd.co.uk/
http://eepurl.com/GBMpP

