Getting Started Guide
Incorporating the Admin guide

2020

Table of Contents
Logging In ................................................................................................................................................ 2
Personalising .......................................................................................................................................... 3
File Manager – Where files are stored and shared ............................................................................... 5
Adding files to File Manager ................................................................................................................... 6
Moving Files around................................................................................................................................ 7
Learning Spaces ...................................................................................................................................... 8
The ‘File Locker’ ...................................................................................................................................... 9
The ‘Workbook’ ...................................................................................................................................... 9
The Content Library .............................................................................................................................. 10
Communication .................................................................................................................................... 11
Setting Assignments / Homework ....................................................................................................... 14
Setting a Task List ................................................................................................................................. 16
The Form builder .................................................................................................................................. 17
The Website builder ............................................................................................................................. 18
Admin: Making best use of Fusion - A post-implementation checklist .............................................. 19
The Admin Role .................................................................................................................................... 20
Admin: The Feature Manager .............................................................................................................. 21
Admin: Edit your Login Page ................................................................................................................ 22
Admin: Edit Grading Templates ........................................................................................................... 23
To create your own custom template: ............................................................................................. 23
Admin: Edit your Marking Policy ......................................................................................................... 24
Admin: Edit Terminology ..................................................................................................................... 24
Admin: Edit Your Subject List ............................................................................................................... 25
Admin: Set Up Concerns Reporting ..................................................................................................... 26
Admin: Edit Calendar Categories ......................................................................................................... 26
Admin: Set Up Content Library ............................................................................................................ 27
Admin: Set Up Themes ......................................................................................................................... 28
Admin: Set Up your MIS Connection ................................................................................................... 28
Admin: Set Up the Parent Portal ......................................................................................................... 29
Admin: Set Up Notifications ................................................................................................................ 31

1

For help http://wiki.mylearningltd.com/

19/05/2020

Logging In
You can use Fusion on any device with a browser – computer, tablet, mobile phone. You can choose
to use the App on your phone or tablet to keep you logged in and enable notifications to your
device. Use a browser if you need full functionality.
If your school is using single-sign-on you won’t see this screen
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Personalising
Options
Use the ‘Options’ menu to edit your settings.

Layout
Video - https://wiki.mylearningltd.com/?ht_kb=ng-change-your-theme-layout
Every user can choose between button and enhanced layout to suit their age and preference.
Choose from a range of themes. Note - some platforms use one school theme only.

Choose:
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Dashboard
Video - https://wiki.mylearningltd.com/?ht_kb=ng-set-up-your-dashboard
You can move your dashboard panels around, delete and add new panels.
1. On any dashboard panel click on the cog wheel icon. Here you can remove a panel or change
the settings.
2.

From the menu on the left choose the Edit Dashboard icon and from here choose to
move or add dashboard panels.
3. To move panels, click on a panel and use the arrows to move panels around.
4. (if you cannot see the option to edit your dashboard, it has been removed by your System
Admin)

Profile
Video – https://wiki.mylearningltd.com/?ht_kb=ng-change-your-profile-picture
To add a picture to your profile:
1. Upload a picture to My Files.
2. Click on your profile picture and choose ‘My profile’.
3. Under your photo click ‘Change photo’. You will be taken to the My Files area of Fusion to
find your new profile picture.

Language Options
Video - https://wiki.mylearningltd.com/?ht_kb=ng-set-your-language

Under ‘Options’ > ‘Languages’ you can select from over 100 languages to guide you round your
Learning Platform.
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File Manager – Where files are stored and shared

Wiki - https://wiki.mylearningltd.com/?ht_kb_category=ng-file-manager
There are four distinct file areas:

My Files
A private area to keep files that are only for you.

School areas
File areas that are visible to EVERYONE who logs in.

Classes
These are set by the school data and will change when students and classes move round. Use them
for delivering learning files to students that are relevant NOW and to set homework and task lists.

Learning Spaces
A learning space can be created by any teacher. Members are added and only the members of the
learning space can see it. This is useful for files that are shared between classes, for any non-class
groups such as sets of students or clubs and even for shared file areas for teachers to share planning
and resources. These file areas and their members will not change unless you change them.

Explore your options for classes and learning spaces by clicking the ‘More options’ menu on the right
of a group.
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Adding files to File Manager
Video – https://wiki.mylearningltd.com/?ht_kb=ng-add-files
If you see the blue ‘Drag and Drop’ box, you can simply drag files from your computer into Fusion.
This box will only appear if your browser/device supports drag and drop.

If you have rights to manage a file area, you will have options to allow you to add files.

Upload
Select files from your computer, tablet or phone and upload directly into the file area.

New File
Create a new document within the Learning Platform.

New Folder – Click to create a folder – simply name and save.
Clipboard – Use this tab to move files around (see below).
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Moving Files around
Video - https://wiki.mylearningltd.com/?ht_kb=ng-moving-files-around

Clipboard
1. If you hover your mouse over any file, you will see a ‘more options’ icon (3 dots).

Simply click (or right click) on this and choose ‘Clipboard’ and a copy of the file will be added
to the clipboard.
(Note, if you do not see this icon when you hover over the file you are either using a tablet
or a low-resolution device or projector. In this case, click the file for options).
2. Go to the file area/folder where you want to place a copy of the file and click on the
clipboard tab.

3. Click the green cross (plus) to add the file.

Move Files
1. Tick the files you want to move

2. then click

3. Go to the folder where you want to put the files and click
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Learning Spaces

Video - https://wiki.mylearningltd.com/?ht_kb=ng-add-a-new-learning-space

Add Learning Space – Go to Learning spaces and click on ‘New group’ (top right).

Give your Learning space a name and enter any other details including ‘Grading template’ and
‘Subject’ as needed and click Continue.

Then add members:
1. You will be taken to your ‘Add members’ page
2. Use ‘Quick search’ to help you to find the people you want to add to your learning space.

3. Select people by ticking them, then add them to the group by choosing the level of access
you want them to have.

4. The list of members of your learning space will then appear on the right of the screen.
5. Your Learning Space is now ready to use. Click ‘Go to group’ at the bottom of the page to go
to your new group.
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The ‘File Locker’
Video - https://wiki.mylearningltd.com/?ht_kb=ng-the-file-locker
Use the File locker to give files to individual students.
Each student will find their file locker in their ‘My Files’ area.
1.
2.
3.
4.

In Quick links, click on ‘User directory’.
Find the student.
Click on their locker
Add the files.

Students cannot add or delete files in their locker.

The ‘Workbook’
Video - https://wiki.mylearningltd.com/?ht_kb=ng-using-the-workbook

The Workbook is a place for students to place files, saved by
subject, in chronological order, for all teachers to access and mark.
It is for permanent storage of files for each student that provides
evidence of progression and teacher interventions.
Click on ‘Workbook’
1. Select a group
2. Select a subject
You will see the last 5 files
saved by the students in your
class.
Click on any student to see
ALL their Workbook files by
subject.
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The Content Library
Your school may have subscriptions to a range of online content.
The content library provides one-click access to your online
content – no need to keep using a username and password.
Video - https://wiki.mylearningltd.com/?ht_kb=ng-using-the-content-library

Moving Resources from the Content Library
Many resources within the Content Library, e.g. Flickr, TES iboard, ClickView and YouTube, allow you
to easily move resources to your classes, learning spaces or ‘My Files’.
1. Click on the clipboard icon to copy a resource.
2. Go to your file area to add from the clipboard (see above).
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Communication
School News (Blog)
Video - https://wiki.mylearningltd.com/?ht_kb=ng-school-blog-news
There is a School News Blog that can be set up by the Admin Login. Admin can assign any other user
as an editor.
To add a news item:
1.
2.
3.
4.
5.

From Quick links choose ‘Blogs’
Click on ‘School News’ tab.
If you have editor rights, from the sub-menu you will be able to choose ‘New post’
Add your news and settings
Save.

You can add pictures, videos and hyperlinks and attach files to the blog posts.

Group Blog
Video - https://wiki.mylearningltd.com/?ht_kb=ng-group-blog
Every group (class or learning space) has its own group blog. Any manager in a group can create a
group blog post. Other users in the group can be added as editors as required.
1. Locate your Class or Learning Space but do not click to enter.
2. Pull down the menu using the options button on the right, then select ‘View’ > ‘Blog’

3. Click ‘new post’ to create a new blog post.
4. If you to add other users as editors of this blog, click ‘Editors’.
Blog posts will appear on the dashboard of the members of this group.
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Forum
Every class and learning space has a forum.
Video - https://wiki.mylearningltd.com/?ht_kb=ng-group-forum
1. Locate your Class or Learning Space but do not click to
enter.
2. Pull down the ‘Options’ menu using the options button on the right
3. Select ‘View > ‘Forum’.

4. Click ‘Create new thread’ to start a new discussion thread or topic.
5. You can also access forums from the quick links menu.

You can manage the activity on the forum.
1. Click the top ‘Connect’ Menu then ‘Forums’ to go to the main Forum Manager page.
2. Click on the cog wheel icon next to any forum to manage activity.

Ask your students to ensure they have the Forum dashboard panel added to their dashboard or add
the forums dashboard panel to your group dashboard.

Broadcasts
Video - https://wiki.mylearningltd.com/?ht_kb=ng-fusion-broadcasts
Fusion Broadcasts send instant notifications to your whole parent community.
1. Click the ‘Broadcast’ icon in Quick Links.
2. Check that the Newscasts tab is selected

3.
4.
5.
6.
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Give your newscast a title, description and write the body of the message
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Parents of a group
As a teacher you can send a newscast to the parents of students in your groups.

1.

Go to the group ‘Options’ menu and select ‘Message’ > ‘Parents’

Messages
Video - https://wiki.mylearningltd.com/?ht_kb=ng-using-messages
There is an email style, internal messaging system built into Fusion. You can send messages to
groups or individuals within your Learning Platform only, including all the members of a class or
learning space.

MLTV
Video - https://wiki.mylearningltd.com/?ht_kb_category=mltv
Please note, if your school has the free version of MLTV, there will be a
single MLTV room that can be entered from any group.
MLTV is a fully functioning online classroom for real time online lessons.
1. Go to your class (or learning space) ‘Options’ menu
2. Next to MLTV, click ‘New room’.
3. Click ‘Create MLTV room’. You will be notified that a room has been created.
All members of the class can now go to the class options menu and click ‘Goto Room’. Classes set as
file share also have this link in the class.
Once in the room you can:
•
•
•
•

Click on the + to upload files to view and share (PDF work best)
Annotate with whiteboard tools
Share your desktop
Share your webcam

When in the MLTV room, click the cog wheel at the top of the list of users and choose 'Lock viewers'
to manage the master controls for student settings.
Click on individual students to control their settings.
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Setting Assignments / Homework

Videos - https://wiki.mylearningltd.com/?ht_kb_category=ng-homework

Add Homework
1.
2.
3.
4.

From ‘Quick Links’ click ‘Homework’.
Click ‘+ New homework’ to create new homework.
Choose the group (class or learning space) that the homework is for.
If you choose to select students, tick the members of the group you want to set homework
for.
5. Fill in the details of the homework including title, clear instructions for students, subject,
type of submission and dates.

Student View
Your students will have buttons to click to complete their homework. The buttons will reflect your
choice of the type of submission.

Viewing Homework
When a homework assignment appears as a yellow colour, this indicates that something is new.
When a teacher enters the homework, all the students are listed with any files submitted by
students. An icon next to their name will change to show that homework is submitted or will be
handed in. Files can be viewed, edited, marked and graded from this screen.
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Homework not completed
File uploaded by student

Student has chosen to hand the work in manually

Student has clicked to say they have completed the homework

Teacher has indicated that the work is complete

Something is new (with yellow colour)
Student has seen homework
Student has not seen homework

Grading Homework
‘Click to Grade’ and apply a grade and feedback to the student’s work.

Completing Homework
When the students have completed their homework and the work is graded it is important to mark
the homework as ‘completed’. Above the list of students. Tick to select all students and click
‘Complete’

Click on ‘Reports’ > ‘Home work by group’ to see the record or completed homework for all the
students in your group.

15

For help http://wiki.mylearningltd.com/

19/05/2020

Setting a Task List
Videos - https://wiki.mylearningltd.com/?ht_kb_category=ng-task-lists

1. Click on ‘Tasks’ in the ‘Quick Links’ Panel.
2. Click to create a new task list.

3. Add a name for the task list.
4. Assign to a group of students.

5.
6.
7.
8.

Choose whether to assign to the whole group or select individual students from the group.
Check the start date and due date.
Click ‘Create Task List’.
Click ‘Add task’ to add each task

9. Add a resource to each task if required.

Tracking student progress
1. When students have worked on the tasks check their progress by clicking on the task list
options and clicking ‘Results’.
2. When a student has completed a task list it will read 100% and the validate column will be
ticked. Simply click ‘Save changes’ to formally record that you are satisfied that a student has
finished the task list. This will remove the task list from validated students. If you want the
students to continue to have the task list, don’t validate.
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The Form builder

Forms can be used as either forms to gather information or in quiz mode to act as self-marking
quizzes with feedback
Videos - https://wiki.mylearningltd.com/?ht_kb_category=ng-forms-quizzes

Create a form
1.
2.
3.
4.

In your class or Learning Space, click ‘+Add’ > ‘New file’ > ‘Form’.
Type the file name and the full title of the form.
Add an optional introduction to the form.
Select your options for your form (there are important differences when setting the form
up as a quiz and as a simple form. See the video tutorials above for full details)
5. Click ‘Continue’

Add questions to your form
Choose from:
6. Click ‘Add your first question’
7. Enter the question.
8. Add any supporting material for this question (this
can be pictures, links, videos etc.)
9. If single choice, multiple choice or matching
question, add the available choices - each choice on
a new line.
10. If it is a quiz provide a score for any correct answer.
11. Tick if you want the question to be mandatory.
12. Continue adding questions.
13. Drag to reorder questions.

Single choice
(choose between radio buttons or
drop-down)
Multiple Choice
(don’t forget to add how many
choices they have)
Text Question
(choose a short or long answer)
Simple Text
(self-marking. Option to add units)
Match

View the results of a form
To view the results, click ‘Results’.

Question bank
Add an existing question from your
personal or school question bank

To export the results as a spreadsheet, click ‘Export’.
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The Website builder
Video - https://wiki.mylearningltd.com/?ht_kb_category=ng-websites
Any learning space (or class) can be turned into a website. This means that rather than simply
holding files, the website format provides an alternative way to present the learning space.
1. Create a learning space and add members (see above).
2. In the learning space group options (‘Manage’ > ‘Settings’), Under ‘Advanced settings, for
‘Group Portal’ choose ‘Group website’
3. Pull down the group options menu and select ‘Manage’ > ‘Website’.
4. To add a page to the website, click on ‘Content’ then ‘+ Add page’

5. Name the new page and click ‘Continue’.
6. Hover over the page in the list. Here are details of what the icons do:

7. Click ‘Content’ icon to edit the page
8. Add content to the page and click ‘Save and exit’ to go back to the website builder, or ‘Save
and view’ to view the page you have just edited.
9. Click on the ‘Appearance’ tab. To change the colours

10. View your website by clicking on ‘View site’ (top right).
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Admin Set Up Guide
This section of the guide is intended to support senior leaders and those in the Administrator role
and provides a summary of tasks that should be completed upon setting up Fusion.
When using this section, you should be logged in with your Admin Login.

Admin: Making best use of Fusion - A postimplementation checklist
✓ Create learning spaces to define non-class groups and provide secure file
sharing that reflects the whole school community.
✓ Work smarter to extend and support current learning. Upload your
existing resources and share with colleagues.
✓ Use the homework manager to post all homework to make Fusion the
‘go to’ place for students and parents
✓ Use blogs and forums to stimulate writing, facilitate discussion and peer
review, involve students in decision making (student voice), share
information.
✓ Use forms to gather information, set quizzes, sign-up to activities,
student voice and for lesson feedback.
✓ Set tasks: Use task lists to build lessons and courses, provide structured
revision, track learner progress and assess with quizzes.
✓ Share planning across year groups, subjects, departments and across the
whole school in secure, teacher-only file spaces.
✓ Add your school events to the calendar, school blog and advertiser.
✓ Help parents to sign up for the parent portal and share key information
from your MIS, including reports, attendance and timetables
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The Admin Role
Videos - https://wiki.mylearningltd.com/?ht_kb_category=ng-administrator
The platform administrator has the rights to manage all the tools and settings on Fusion.
To access most of the Admin settings, use the ‘Manage’ button at the left of the screen.

Take some time to explore the options in this Manage screen. If you are unsure, leave the default
setting and contact My Learning support to discuss your options.
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Admin: The Feature Manager
Video – https://wiki.mylearningltd.com/?ht_kb=ng-feature-manager
The feature manager allows you to switch on and off tools for specific user groups. For example, you
might wish to make the blog manager available to teachers and students but not to parents. You
can also switch modules off for younger year groups.
1. Go to ‘Manage’ > ‘Feature Manager’

2. For the given module tick or untick by user type
3. Under year groups. If a year group is unticked, the module will not be activated for that year
group.

4. If a pencil icon shows under ‘Options’, this means that the module has further settings and
options.
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Admin: Edit your Login Page
Video – https://wiki.mylearningltd.com/?ht_kb=ng-edit-login-page
Go to ‘Manage’ > ‘Configuration’ > ‘Edit login page’.

Edit your school title and second level custom text.
Either:
Select a school colour by clicking in the colour box and choosing a colour
Or:
Upload a background image (jpeg 1920 x 1080 pixels)
Or:
Use the default background image
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Admin: Edit Grading Templates
Video - https://wiki.mylearningltd.com/?ht_kb=ng-manage-grading-templates
1. Go to ‘Manage’ > ‘Lists and categories’ > ‘Grading’.

2. Click ‘Edit’ [pencil icon] to view the detail of each grading template provided.
3. You can change details such as the wording, colour or grade, of any existing template.
If you plan to use the Markbook, it is important to ensure that grades are associated with an
equivalent percentage grade. Tick to hide these percentage grades.
When you have made changes click ‘save and continue’.
4. If you want your school to use an existing template, click ‘Activate Template’.

To create your own custom template:
a)
b)
c)
d)

next to ‘Custom Scale’ click the green + icon to create a new template.
Add a title to the new template.
Click ‘Add Level’ to add each new level in your template.
Complete the details of the level and add a colour.

e) Click ‘Create Level’.
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Admin: Edit your Marking Policy
Video - https://wiki.mylearningltd.com/?ht_kb=ng-manage-your-marking-policy
1. Go to ‘Manage’ > ‘Lists and categories’ > ‘Marking scheme’.

2. Review the existing marks and edit or delete any that do not follow your school marking policy.
3. Click ‘New mark’ to add a completely new mark to the list.
4. There is no need to save. The marks are immediately ready to use.

Admin: Edit Terminology
Video - https://wiki.mylearningltd.com/?ht_kb=ng-edit-terminology
You can change the terminology used throughout the platform
1. Go to ‘Manage’ > ‘Language and terminology’ > ‘Terminology Editor.

2. Under ‘Old term’ type in the old or existing terminology (wording)
3. Under New Term write the wording you would like to use instead.
4. Click ‘Add term’
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Admin: Edit Your Subject List
Video - https://wiki.mylearningltd.com/?ht_kb=ng-edit-subject-list

1. Go to ‘Manage’ > ‘Lists and categories’ > ‘Subject lists’.

2. Remove subjects that are not taught in your school by ticking the box next to them and
click ‘Archive Selected Items’.

3. To add a subject that is not on the list click ‘Add another row’.
4. Enter subject name and short name (no spaces).

5. Choose a colour to represent the subject.

6. Click ‘Save changes’.
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Admin: Set Up Concerns Reporting
Video - https://wiki.mylearningltd.com/?ht_kb=ng-set-up-concerns-reporting
There is a system on Fusion that allows students to report concerns.
You should ensure that a notification is sent to person/s responsible for safeguarding. In most
schools this is the ‘Designated Safeguarding Lead’.
1. Go to ‘Manage’ > ‘Security management’ > ‘Concerns’.

2. Enter an email address for email notifications.
3. Edit the message for students visiting this service
4. Under ‘Who is it sent to’, select the names of staff who should receive notification of reported
concerns and click ‘add recipients’ to add them to the list of recipients on the right.

Admin: Edit Calendar Categories
Video - https://wiki.mylearningltd.com/?ht_kb=ng-edit-calendar-categories

1. Go to ‘Manage’ > ‘Lists and categories’ > ‘Calendar Categories’.

2. There are default calendar categories to help identify different types of calendar events. If there
are any you do not want to use, you can either change the ‘Category Name’ or click ‘delete’ to
remove the category completely.

3. If you want to change the details of an existing category you can change the ‘Category Name’ by
editing the text in the box. You can change background and foreground colours by clicking in the
colour code box and either choosing from the colour chooser box or entering a new colour code.
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Admin: Set Up Content Library
Video - https://wiki.mylearningltd.com/?ht_kb=ng-set-up-content-library

1. Log in as Admin.
2. From your ‘Quick Links’, go to the Content Library.

3. Each item in the content library can be enabled for teachers, students, parents and governors.

4. Click on a ‘greyed out’ item in the content library. You will see a screen telling you more about
the resource and what you have to do to enable it.
5. To enable the content simply click ‘Enable content’.

6. Choose who you want to share the content with.

7. You may be asked to send any whole school logins to My Learning at
support@mylearningltd.com to set up single sign-on for you
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Admin: Set Up Themes
Video - https://wiki.mylearningltd.com/?ht_kb=ng-manage-user-themes

1. Go to ‘Manage’ > ‘Configuration’ > ‘Theme Manager’.

2. Choose whether to allow your users to choose their own themes.

3. Choose the theme style and layout for students and teachers.
4. Click ‘Save settings’.
5. You can also choose the theme for an individual group (class/year group)
You can override theme colours and background using theme rules.
1. Choose the main colour (The bar at the top and coloured tabs)
2. Choose which background image you would like to use:
a. The background image from the theme you applied (or the theme they choose for
themselves)
b. The background image from the login page
3. Click ‘Save settings’.

Admin: Set Up your MIS Connection
Video - https://wiki.mylearningltd.com/?ht_kb=ng-configure-mis-connection

1. If your platform is connected to your MIS system, click ‘Manage’ > ‘School MIS’
2. Enter the date of the start of the new school year.
The remainder of the settings on this page relate to control of data from your MIS system that can
be shared with parents and students. Select any that you would like to share.
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Admin: Set Up the Parent Portal
Videos - https://wiki.mylearningltd.com/?ht_kb_category=ng-parents

SIMS MIS Connected
If you are connected to your school MIS system (SIMS only), parents will be automatically added to
Fusion
Parents obtain their login details by going to:
1. https://yourschoolwebaddress.org/newparent (enter your own Fusion URL)
2. When they go to this URL, they enter their email
3. If the email they enter matches one on SIMS, they are sent their username and password,
and the school ID
What if it doesn’t match?
If there is no match, they will get one of two responses. In both cases they should contact the
school:
•

•

There are duplicate accounts – this means that, when the school added different children
from a family, they added the parent again, rather than linking to the existing parent
account. This needs to be fixed in SIMS
No matching email – The email the parents are entering does not match an email on a parent
account in SIMS

To encourage the parents to use the App on their phone, you can use these QR codes

Android
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No MIS – Parent accounts created manually
1. Log in as Admin.
2. Click ‘Manage’ > ‘Parents’ > ‘Parent portal’.

3. Each student is listed with an individual master login. The master login should be sent home
to parents. There are some filtering and export options to help with this task.
4. Parents will register themselves individually on Fusion.
5. From the ‘Manage’ > ‘Parent portal’ page you can monitor parent logins and
delete/deactivate accounts where required. You can also reset passwords for parents.
Control what parents see
1. Log in as Admin
2. Click ‘Manage’ > ‘Configuration’ > ‘Feature manager’
3. In the parents’ column, tick only those system modules that you want to allow parents to
see.
4. If your platform is connected to your MIS system, click ‘Manage’ > ‘School MIS’
5. Click on ‘Settings’ (top right).
6. Select the information from your MIS that you want parents and students to see.
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Admin: Set Up Notifications
Video - https://wiki.mylearningltd.com/?ht_kb=ng-how-to-manage-notification-settings

‘Notifications’ are events which are triggered by certain actions within the platform. Some may be
triggered by a Teacher, others by a Student. Fusion allows the Administrator to control how these
notices are delivered.
1. Log in as Admin.
2. Click ‘Manage’ > ‘Policies and permissions’ > ‘Notification policy’.

3. For each type of notification or ‘Action’:
• Click on ‘Frequency’ to change how often this type of notification will be sent. Choose from
‘Daily’, ‘Weekly’ and in some cases ‘Instant’. For example, looking at the screen sample
below there may be situations where a daily notification is not required, but a weekly
summary would be more useful.

•

For each user type then choose if they are to receive the notification:
Understanding the three notification options for each user type:
Off:

A notification will not be sent

Forced:

They are forced to always receive this notification

Choice:

The end-user will be able to choose their own options

EXAMPLE: If the Administrator wished parents to know when a website had been updated, in this
example ‘Choice’ has been selected. This would allow a Parent to choose if, and how often they
received this type of notification:
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4. For all users, select the delivery method. Note: if frequency is set to daily, users will only
receive one communication with all the notifications from that day included
Understanding the three delivery options for each user type:
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Email:

An email notification will be sent

App:

A ‘push notification’ will be sent via the App

Popup:

A popup notification will appear when the user logs in
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Training
Do you have new staff? Need a refresher session?
Would you like to find out about the latest changes and tools on Fusion?

Visit the Knowledge Base http://wiki.mylearningltd.com
Sign up for e-mail updates https://subscribe.mylearningltd.com
Contact the training team to arrange online training:
Email: training@mylearningltd.com

Need support
Email: support@mylearningltd.com
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